Jump to content


Photo

Error Message When Uploading


  • Please log in to reply
12 replies to this topic

#1 BetC

BetC

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 4,070 posts
  • Gender:Female
  • Location:Missouri

Posted 11 December 2013 - 03:24 PM

I've been trying to upload a LO (first one since the new forum is in place.) I get to the 
"choose file" button and it just spins and eventually displays Error The server returned an error during upload. I've tried several times and get the same result. I'm using Google Chrome.

 

 

-----------------

Hi, April here - just adding this in here so those with questions don't have to read the whole thread.

Theresa explains the new upload process in this post.

 

There is a problem with IE 11 that won't allow you to paste.

I found a fix, so Wendee should be able to get it working.


Edited by April Showers, 12 December 2013 - 04:28 PM.
Added links to answers.

gallery_19383_297_12527.pngBLINKIES_MOM-Past.gif


#2 MariJ

MariJ

    Scrap Girl Messageboard Wise One

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 17,191 posts
  • Gender:Female

Posted 11 December 2013 - 03:31 PM

HI Betty, oh wow that's frustrtating.  I know it's a whole new process with extra steps uploading these days but I haven't seen an error message.  (Well...  Yet.)....

I'm sorry I don't know how to help, but I did let April know you are having trouble.    Can't wait to see your page!


       gallery_19549_358_19841.png

BLINKIES_MOM-Past.gif     Button_Welcome.png    Button_Published.png WT-Button-copy.gif


#3 April Showers

April Showers

    Boutique Diva

  • Admin
  • PipPipPipPipPipPipPipPipPipPip
  • 41,880 posts
  • Gender:Female
  • Location:Oregon

Posted 11 December 2013 - 03:58 PM

I'm not sure what the problem is since I've only uploaded two layouts on the site.

When we got that error before, it was usually because the image was more than 600 pixels wide.

Let me know if you're still having trouble and I can have you send me the image to try it. 


gallery_5375_358_11104.pngMy Gallery I scrap with Photoshop CS6.

SGblinkie.gifButton_Layout.pngWT-Button-copy.gifButton_Welcome_Mgr.pngBLINKIES_MOM-Past.gif


#4 BetC

BetC

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 4,070 posts
  • Gender:Female
  • Location:Missouri

Posted 11 December 2013 - 10:11 PM

Thanks all - I had to leave for several hours, came back and tried again and all went well. I guess I wasn't holding my mouth just right-lol.


gallery_19383_297_12527.pngBLINKIES_MOM-Past.gif


#5 MariJ

MariJ

    Scrap Girl Messageboard Wise One

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 17,191 posts
  • Gender:Female

Posted 11 December 2013 - 10:12 PM

You made me giggle, Betty!  Glad it all worked out...  :)


       gallery_19549_358_19841.png

BLINKIES_MOM-Past.gif     Button_Welcome.png    Button_Published.png WT-Button-copy.gif


#6 Cheri T

Cheri T

    Scrap Woman

  • Design Team
  • PipPipPipPipPipPipPipPipPipPip
  • 12,045 posts
  • Gender:Female
  • Location:Iowa

Posted 11 December 2013 - 11:13 PM

Thanks all - I had to leave for several hours, came back and tried again and all went well. I guess I wasn't holding my mouth just right-lol.

My mom said my grandma always used to stick the tip of her tongue out when she was concentrating hard (eg. threading a needle)... you must have forgot to stick your tongue out. ;) LOL


Posted Image
Posted ImagePosted ImagePosted ImagePosted ImagePosted Image

#7 April Showers

April Showers

    Boutique Diva

  • Admin
  • PipPipPipPipPipPipPipPipPipPip
  • 41,880 posts
  • Gender:Female
  • Location:Oregon

Posted 11 December 2013 - 11:56 PM

The way the gallery permissions work did change on the back end of the forums. I found a few that were wrong and just fixed one for someone else. I think a few went a little wonky in the update.

 

If there is a specific gallery you're having trouble uploading to, let me know and I'll double check the permissions.

 

I'll eventually get through them, but I can work on any that might be causing problems for you first.


gallery_5375_358_11104.pngMy Gallery I scrap with Photoshop CS6.

SGblinkie.gifButton_Layout.pngWT-Button-copy.gifButton_Welcome_Mgr.pngBLINKIES_MOM-Past.gif


#8 PhotoChic

PhotoChic

    Good Scrapper

  • Members
  • PipPipPip
  • 109 posts
  • Gender:Female
  • Location:College

Posted 12 December 2013 - 12:37 AM

Hi, this is really April, logged in as Cathrine.

 

Just trying out adding links with a member account and hers is mighty handy.

I just uploaded a layout to her account to test that, so I'll give you the link... Thomas Cooks


Cathrine

#9 teecee

teecee

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 19,529 posts
  • Personal Statement:Miracles happen to those who believe in them.
  • Gender:Female
  • Location:South Central Pennsylvania

Posted 12 December 2013 - 12:42 AM

Hi, this is really April, logged in as Cathrine.

 

Just trying out adding links with a member account and hers is mighty handy.

I just uploaded a layout to her account to test that, so I'll give you the link... Thomas Cooks

 

LOL April - I really had to look at this twice and think about it... :rudolf:



#10 April Showers

April Showers

    Boutique Diva

  • Admin
  • PipPipPipPipPipPipPipPipPipPip
  • 41,880 posts
  • Gender:Female
  • Location:Oregon

Posted 12 December 2013 - 11:46 AM

Theresa explained the new upload process in this post.


gallery_5375_358_11104.pngMy Gallery I scrap with Photoshop CS6.

SGblinkie.gifButton_Layout.pngWT-Button-copy.gifButton_Welcome_Mgr.pngBLINKIES_MOM-Past.gif


#11 April Showers

April Showers

    Boutique Diva

  • Admin
  • PipPipPipPipPipPipPipPipPipPip
  • 41,880 posts
  • Gender:Female
  • Location:Oregon

Posted 12 December 2013 - 12:12 PM

I tried linking in Chrome, Firefox and IE (62 and 32 bit)

 

I could add links in all of them. The pop-up when you add links has changed. The "Link Type" isn't a place to enter the text for your link.

If you would like to link text, you will need to:

 

  • Copy the URL you would like to link
  • Type or paste your text first
  • Highlight the text you would like linked
  • Click on the link icon
  • Paste the URL into the URL box.
  • Click OK

Note: There is a bug in IE 11 that won't let you paste in the forum.

I found code that should fix it, but Wendee has a seriously long "to-do" list. 


gallery_5375_358_11104.pngMy Gallery I scrap with Photoshop CS6.

SGblinkie.gifButton_Layout.pngWT-Button-copy.gifButton_Welcome_Mgr.pngBLINKIES_MOM-Past.gif


#12 scrapgran

scrapgran

    Scrap Girl Scrapper Devotee

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,386 posts
  • Gender:Female
  • Location:Brisbane, Australia

Posted 21 December 2013 - 03:24 AM

I tried the link this way but still no joy.


gallery_8570_304_4530.jpg  SGblinkie.gifBLINKIES_MOM-Past.gif

#13 teecee

teecee

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 19,529 posts
  • Personal Statement:Miracles happen to those who believe in them.
  • Gender:Female
  • Location:South Central Pennsylvania

Posted 21 December 2013 - 08:12 AM

I tried the link this way but still no joy.

 

Hi Laraine, you may want to try this tip from Tina: Post #29. I tried it using IE 11 and it worked perfectly for me. HTH :xmastree:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users