April Showers

Forum Issues? Post Them Here!

107 posts in this topic

My husband's laptop has IE 11 and I was able to paste into a comment using his machine

 

1. Type your text up to the point where you want to paste

2. Click on the "lightswitch" in the upper left corner of the editor box (it seems to toggle off all formatting options at that point)

3. Paste

4. Toggle the lightswitch back on to continue editing

 

You might want to give it a try if you have IE 11. Let us know if it works.

Hi Tina, I just tried this in IE 11 and it worked perfectly. I usually only use Firefox, but it's great to know how to paste IE 11. Thanks for the tip! :angel:

Share this post


Link to post
Share on other sites

 

When I want to follow a layout in my gallery, there are only two options: Instantly or only when off line. What ever happened to just once in a while. The new way has too many emails being sent out. Is there anyway that this can be fixed to the way it was before?

You can adjust your notification settings.

  • Click on your forum name at the top right of the page.
  • Choose "My Settings" from the drop down.
  • Choose "Notification Options"

I hope that helps.

 

Carol and April

I also found that if you go to a layout page, on the right top there is a box you can click that says, "Unfollow this image".

Share this post


Link to post
Share on other sites

 

 

 

 

Not sure I've seen this one mentioned yet. I'm using Firefox...

In the past when I would click on a thread that I had previously read, it would take me to the exact next message...it kept track of what I'd seen previously. Now I'm always taken to the first post on each thread. That would be a handy thing to have back if possible.

I agree Cheri, that was nice and would be helpful again . It helps when I'm reading threads on the MB - usually when I clicked on the last name, it would bring me to the last posted thread but now it doesn't - it brings me to the first. The thing is, I'm not using "New content" - I'm just reading down the MB and checking threads and I'd rather do it that way than go to "View New Content" -- too many extra steps! :)

 

Marilyn, have you tried View New Content as I mentioned in my post here: Post #15 It is soooo simple and you can set it so that it will only bring up the threads you have not read at all, or the content for the past 24 hours or past week or any other time period you want. When the page of thread comes up, you just click on the little star or circle that you see to the left of the thread and it takes you to the last post in the thread. I like it way better than the old way because I can choose any time period at any time. Once you've set it, it will remember your settings until you change them again, and you can change them any time. EASY PEASY :rudolf:

 

Thanks Theresa, yes I did read your post, but I prefer perusing down the Threads on the MB itself and clicking on what I want to read! Has nothing to do with New Content, I like browsing through the topics on the MB and seeing them all, not just new content, etc. So I'd like the last post to come up when I do that, not the first one. I never read the threads by a time period or as new content.

 

PS love your reindeer.

 

Marilyn, I like to go directly to the last comment too. Try hovering over the date/time underneath the name and then click when it says "view last post."

 

Thanks Tina and glad to be amongst good company.

I see the "view last post" when I hover, but so far it won't let me click and when I sorta do anyway it doesn't bring me to last post. But, I am going to keep trying and THANK YOU! :)

Share this post


Link to post
Share on other sites

Weird, I just got the comment moderation thing, and I've posted several comments before that without a problem. Maybe something I said? ;)

 

Not a problem, just something different: I find myself automatically logged in anytime I click on a forum link, when I used to have to click "sign in". Sometimes I just like to do a quick drop in, check the daily challenge, you know SPY on you all :ninja: , then get back to work. Now, I find myself logged in only to have to immediately sign out. I can't look at any part of the forum without being signed in. Which is okay, just sometimes I forget to sign out, if that matters? I use Firefox.

Share this post


Link to post
Share on other sites

Weird, I just got the comment moderation thing, and I've posted several comments before that without a problem. Maybe something I said? ;)

 

Not a problem, just something different: I find myself automatically logged in anytime I click on a forum link, when I used to have to click "sign in". Sometimes I just like to do a quick drop in, check the daily challenge, you know SPY on you all :ninja: , then get back to work. Now, I find myself logged in only to have to immediately sign out. I can't look at any part of the forum without being signed in. Which is okay, just sometimes I forget to sign out, if that matters? I use Firefox.

 

 

The comment moderation thing has to do with the gallery you were posting in. Some of them had weird settings that April is trying to fix. If you can let her know which one, she'll add it to her list.

 

As for being signed in, I know that you should be able to see things without being logged in. There's always a number of guests viewing stuff. I don't know why you need to be logged in. I use FireFox, and leave myself logged in to the Forum all the time. I don't worry because there isn't any sesitive information that someone could steal from my account.

Share this post


Link to post
Share on other sites

 

Weird, I just got the comment moderation thing, and I've posted several comments before that without a problem. Maybe something I said? ;)

 

Not a problem, just something different: I find myself automatically logged in anytime I click on a forum link, when I used to have to click "sign in". Sometimes I just like to do a quick drop in, check the daily challenge, you know SPY on you all :ninja: , then get back to work. Now, I find myself logged in only to have to immediately sign out. I can't look at any part of the forum without being signed in. Which is okay, just sometimes I forget to sign out, if that matters? I use Firefox.

 

 

The comment moderation thing has to do with the gallery you were posting in. Some of them had weird settings that April is trying to fix. If you can let her know which one, she'll add it to her list.

 

As for being signed in, I know that you should be able to see things without being logged in. There's always a number of guests viewing stuff. I don't know why you need to be logged in. I use FireFox, and leave myself logged in to the Forum all the time. I don't worry because there isn't any sesitive information that someone could steal from my account.

 

Okay, it was the Recipe Swap Gallery - I was trying to comment on Elisha's Peanut Butter Cookie recipe. TeeCee has a comment posted, so I was surprised when mine would't post.

 

I stay logged into other sites, but I've always logged out of SG because sometimes I would see NO members listed at the bottom of the page and thought, well, I guess we're supposed to log out. I didn't want it to look like I was on here 24/7 when really I was asleep in bed, LOL. Anyway, maybe it's a conflict with the version of Firefox I'm using, but I'm no longer able to view anything as a guest. The SG forum knows who I am no matter what. :) Which is fine, just different. Thanks for your help!

Share this post


Link to post
Share on other sites

Me too, I tried to leave a comment earlier on TeeCee's recipe/layout and it told me I needed a moderator. :(

Share this post


Link to post
Share on other sites

Aww, sorry Marilyn.

I think I just got it to work, Tina! Apparently I was trying too hard and to click directly on the little "view last post" but if I just clicked when it showed it brought me to the last post here! Hopefully it will keep working, thanks again! :)

Share this post


Link to post
Share on other sites

 

 

Weird, I just got the comment moderation thing, and I've posted several comments before that without a problem. Maybe something I said? ;)

 

Not a problem, just something different: I find myself automatically logged in anytime I click on a forum link, when I used to have to click "sign in". Sometimes I just like to do a quick drop in, check the daily challenge, you know SPY on you all :ninja: , then get back to work. Now, I find myself logged in only to have to immediately sign out. I can't look at any part of the forum without being signed in. Which is okay, just sometimes I forget to sign out, if that matters? I use Firefox.

 

 

The comment moderation thing has to do with the gallery you were posting in. Some of them had weird settings that April is trying to fix. If you can let her know which one, she'll add it to her list.

 

As for being signed in, I know that you should be able to see things without being logged in. There's always a number of guests viewing stuff. I don't know why you need to be logged in. I use FireFox, and leave myself logged in to the Forum all the time. I don't worry because there isn't any sesitive information that someone could steal from my account.

 

Okay, it was the Recipe Swap Gallery - I was trying to comment on Elisha's Peanut Butter Cookie recipe. TeeCee has a comment posted, so I was surprised when mine would't post.

 

I stay logged into other sites, but I've always logged out of SG because sometimes I would see NO members listed at the bottom of the page and thought, well, I guess we're supposed to log out. I didn't want it to look like I was on here 24/7 when really I was asleep in bed, LOL. Anyway, maybe it's a conflict with the version of Firefox I'm using, but I'm no longer able to view anything as a guest. The SG forum knows who I am no matter what. :) Which is fine, just different. Thanks for your help!

 

 

 

Me too, I tried to leave a comment earlier on TeeCee's recipe/layout and it told me I needed a moderator. :(

Hmmm, weird. When I view the thumbnail image of my card in the Recipe Swap Gallery, it says there have been no comments; when I view the card, there are two comments posted. Maybe April can figure it out?

Share this post


Link to post
Share on other sites

 

 

 

Weird, I just got the comment moderation thing, and I've posted several comments before that without a problem. Maybe something I said? ;)

 

Not a problem, just something different: I find myself automatically logged in anytime I click on a forum link, when I used to have to click "sign in". Sometimes I just like to do a quick drop in, check the daily challenge, you know SPY on you all :ninja: , then get back to work. Now, I find myself logged in only to have to immediately sign out. I can't look at any part of the forum without being signed in. Which is okay, just sometimes I forget to sign out, if that matters? I use Firefox.

 

 

The comment moderation thing has to do with the gallery you were posting in. Some of them had weird settings that April is trying to fix. If you can let her know which one, she'll add it to her list.

 

As for being signed in, I know that you should be able to see things without being logged in. There's always a number of guests viewing stuff. I don't know why you need to be logged in. I use FireFox, and leave myself logged in to the Forum all the time. I don't worry because there isn't any sesitive information that someone could steal from my account.

 

Okay, it was the Recipe Swap Gallery - I was trying to comment on Elisha's Peanut Butter Cookie recipe. TeeCee has a comment posted, so I was surprised when mine would't post.

 

I stay logged into other sites, but I've always logged out of SG because sometimes I would see NO members listed at the bottom of the page and thought, well, I guess we're supposed to log out. I didn't want it to look like I was on here 24/7 when really I was asleep in bed, LOL. Anyway, maybe it's a conflict with the version of Firefox I'm using, but I'm no longer able to view anything as a guest. The SG forum knows who I am no matter what. :) Which is fine, just different. Thanks for your help!

 

 

 

Me too, I tried to leave a comment earlier on TeeCee's recipe/layout and it told me I needed a moderator. :(

Hmmm, weird. When I view the thumbnail image of my card in the Recipe Swap Gallery, it says there have been no comments; when I view the card, there are two comments posted. Maybe April can figure it out?

 

 

My guess is that you can see them because you are a TOU Admin. I'll go see if they are there for me...

 

I just checked and there aren't any comments for me to view.

Share this post


Link to post
Share on other sites

Thanks Monica - I just went back in and figured out part of it. I actually had to approve the comments that were posted. Now when I view the thumbnail image in the Recipe Swap Gallery, it shows that there are two comments. You should be able to see them now too. :xmastree:

Share this post


Link to post
Share on other sites

A few galleries ended up getting set to Moderated Posts during the upgrade. The posts will post, they just need a moderator to come in and approve them. No need to post again.

If you get that Moderation Message, just let me know the gallery and I'll go in and fix the permission to switch it back to normal, okay?

It is an easy fix for me on the back end of the forum. I went and fixed a lot of permissions yesterday, but the ones on another tab were so mixed up, I got lazy about checking another tab for that moderation setting. I did fix the ATC Gallery yesterday. It takes a lot of time to go through and check each gallery, and most of the ones I checked were fine.

Share this post


Link to post
Share on other sites

I don't usually log in and out. I just close the browser.

And if you don't log out, we really won't think you're here 24/7 - (hey, we're okay with it if you are). We'll just think you didn't log out. :D

 

I had logged in and then logged out with my daughter's account to test some things and the next time I opened the browser, it auto logged her in.

There is a setting to have it remember you, but I know I didn't check it for that.

So, until I figure out if this is a browser issue or not, I'd avoid signing in on a public computer.

Share this post


Link to post
Share on other sites

I DID EXACTLY WHAT TINA (WESTINA) SUGGESTED AND I AM USING IE11!! I CAN PASTE AGAIN... THE IMAGE IS A LITTLE SWITCH IN THE VERY LEFT HAND CORNER OF THE DIALOGUE BOX - THE FONT LOOKS DIFFERENT WHILE YOU HAVE IT OFF TO PASTE AND EDIT BUT CHANGES BACK ONCE YOU RE-TURN THE SWITCH ON... THIS WILL WORK FOR YOU LENA, PLEASE TRY IT, IT WAS DRIVING ME CRAZY TOO!!!

 

(forgive caps please, not yelling, I just wanted to report that Tina's fix works!!! Yay Tina!!!!)

Share this post


Link to post
Share on other sites

A few galleries ended up getting set to Moderated Posts during the upgrade. The posts will post, they just need a moderator to come in and approve them. No need to post again.

If you get that Moderation Message, just let me know the gallery and I'll go in and fix the permission to switch it back to normal, okay?

It is an easy fix for me on the back end of the forum. I went and fixed a lot of permissions yesterday, but the ones on another tab were so mixed up, I got lazy about checking another tab for that moderation setting. I did fix the ATC Gallery yesterday. It takes a lot of time to go through and check each gallery, and most of the ones I checked were fine.

 

Thanks for the info and thanks for fixing the settings April! :santa:

Share this post


Link to post
Share on other sites

I don't usually log in and out. I just close the browser.

And if you don't log out, we really won't think you're here 24/7 - (hey, we're okay with it if you are). We'll just think you didn't log out. :D

 

I had logged in and then logged out with my daughter's account to test some things and the next time I opened the browser, it auto logged her in.

There is a setting to have it remember you, but I know I didn't check it for that.

So, until I figure out if this is a browser issue or not, I'd avoid signing in on a public computer.

 

Hi April, yesterday there were several times I noticed that I had signed out and when I came back later and refreshed the page I was signed in. Apparently I'm being automatically signed in somehow.

Just in case you need to know, I'm using Firefox on Windows 7.

Share this post


Link to post
Share on other sites

Thanks for that tip, Tina!! I'll have to try that next time I'm on the MB in IE.

Share this post


Link to post
Share on other sites

 

 

When I want to follow a layout in my gallery, there are only two options: Instantly or only when off line. What ever happened to just once in a while. The new way has too many emails being sent out. Is there anyway that this can be fixed to the way it was before?

You can adjust your notification settings.

  • Click on your forum name at the top right of the page.
  • Choose "My Settings" from the drop down.
  • Choose "Notification Options"

I hope that helps.

 

Carol and April

I also found that if you go to a layout page, on the right top there is a box you can click that says, "Unfollow this image".

 

The Unfollow this was there before. The only difference that I've noticed is that I'm automatically subscribed to any image I post.

If you subscribe to a gallery, you should be notified whenever a new image is posted in that gallery.

When you subscribe to a thread, you will be notified when a new comment is posted in that thread.

When you subscribe to a forum, you will be notified when a new thread is posted in the forum.

 

There are certain settings that will give you tons of email alerts, you can but those down by changing the type of notification for each setting.

 

You can edit how you receive these notifications in your notifications settings.

Share this post


Link to post
Share on other sites

Are you all getting your gallery subscription notifications?

I get the forum ones just fine, but not the gallery ones. Just want to make sure whether it is happening for everyone or if it is just me.

Share this post


Link to post
Share on other sites

April, I'm receiving gallery notifications.

 

I think the only problem I'm having right now is being "auto-logged in". I've noticed after I sign out, when I come back to the site later and just refresh the page, I'm automatically logged back in. Strange.

 

I guess it really isn't that much of a "problem", it just seems kind of weird. :snow_cool:

Share this post


Link to post
Share on other sites

It was a setting that was changed in my Notification Settings.

 

You might want to check your settings if they aren't behaving like they were before the change.

Share this post


Link to post
Share on other sites

Do we no longer have the Top Poster category on the mb? I'm just seeing the new format and I love it - but had to ask since I didn't see the Top Poster section! Thanks.

Share this post


Link to post
Share on other sites

Do we no longer have the Top Poster category on the mb? I'm just seeing the new format and I love it - but had to ask since I didn't see the Top Poster section! Thanks.

 

Hi Sara,

 

Look near the very bottom of the main forum page, on the right side. You'll need to click on where it says Today's Top Posters. HTH

 

 

 

Top Posters.jpg

 

Click to enlarge

Share this post


Link to post
Share on other sites

Before this latest update, I had an album of vacation layouts in my gallery. Now, those layouts are mixed in with the rest of the layouts and the album is gone. Can I re-create the album and then move the layouts into it? Can you link me to a tutorial that tells you how to move a layout from one area to another?

Karen

Share this post


Link to post
Share on other sites

Hi Karen,

 

I just went to your gallery and I see an album of New England and Canada with 29 images in it. Is that the one you are looking for?

 

Also, you should be able to move a layout by going to the layout, and clicking on the Image Moderation button (located below the layout and just above the comments section) then click on Move Image. HTH

 

 

Untitled-3.jpg

Click to enlarge

Share this post


Link to post
Share on other sites

With the gallery upgrade, you album images are appearing in your total gallery images. If you click on a layout, you will be directed to the album it is in.

Share this post


Link to post
Share on other sites

I don't usually log in and out. I just close the browser.

And if you don't log out, we really won't think you're here 24/7 - (hey, we're okay with it if you are). We'll just think you didn't log out. :D

 

I had logged in and then logged out with my daughter's account to test some things and the next time I opened the browser, it auto logged her in.

There is a setting to have it remember you, but I know I didn't check it for that.

So, until I figure out if this is a browser issue or not, I'd avoid signing in on a public computer.

Thanks, April! I don't use a public computer, so it's not really a problem. I use Firefox for Linux, and I see that TeeCee uses Firefox for Windows, so maybe it is a browser thing. I'm not about to change, so I can live with it! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now