Grandmalaptop

Brandy Murry's Shadowed Frameclusters

17 posts in this topic

I recently purchased these and loved the sample "On the Go" but have tried various ways that I know to use them but none have worked. Can you please enlighten me as to how to clip the photos to the clustered frames. I tried the technique described in a previous post (duplicating the photo several times and linking them) but still can't get it like the sample. I am losing the white photo edges when I do it. Many thanks

Share this post


Link to post
Share on other sites

The frame, white border, is on a different layer to the photo mask. I'm not sure why you would be loosing the white border.

 

What program are you using? We should be able to help you more then.

Share this post


Link to post
Share on other sites

Hi Brandy I am using PSE 11 and I also use DIP. I want to replicate the one you have on "On the Go" LO

Share this post


Link to post
Share on other sites

If you place the photo on the correct layer you should not loose the white border. HTH?

Share this post


Link to post
Share on other sites

I the trying to put the photo over several layers and I have copied the photograph several times and linked them - then when I clip them to the frame - the white borders disappear.

Share this post


Link to post
Share on other sites

I recently purchased these and loved the sample "On the Go" but have tried various ways that I know to use them but none have worked. Can you please enlighten me as to how to clip the photos to the clustered frames. I tried the technique described in a previous post (duplicating the photo several times and linking them) but still can't get it like the sample. I am losing the white photo edges when I do it. Many thanks

 

 

Hi Brandy I am using PSE 11 and I also use DIP. I want to replicate the one you have on "On the Go" LO

 

 

I the trying to put the photo over several layers and I have copied the photograph several times and linked them - then when I clip them to the frame - the white borders disappear.

 

Sorry I can't help you with this. Though I use PSE 11, i don't have the product. I sent Brandy Murry a message to let her know you need more help. Hopefully she will be able to help you soon. :)

Share this post


Link to post
Share on other sites

I think I know what you are doing! Clip them to the "Photomask" and not the frame (the frame is the white border, so yes you would cover that up). See image attached of the layers. I really hope this helps...nothing more frustrating I know!

 

post-9429-0-25183800-1394235653_thumb.jpg

Share this post


Link to post
Share on other sites

Happy to hear it worked for you! :)

Share this post


Link to post
Share on other sites

Cool and thanks for asking so now I know how to also! :)

 

Me too! ;)

Share this post


Link to post
Share on other sites

Thanks so much Brandy you cleared up an issue I was having..that was the "new thing" I learned today!!

Share this post


Link to post
Share on other sites

Thanks so much Brandy you cleared up an issue I was having..that was the "new thing" I learned today!!

Happy to help Miss Debby!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now