jenrou

Problems With Using Text In Pse 11

7 posts in this topic

I've never had this problem until the last two weeks.

 

When I try to type text in a text box or on a layout, the text blinking curser type thing is always large, and will not go into the correct place. It starts several lines down and doesn't want to move. After fiddling with it awhile, I can arrow it up but it is so large, you can't tell where the letter will be placed or erased. It's driving me nuts! I'm having more typing errors than ever (not a good thing for me!)

 

I gone through my Preferences, reset the tools several times, and everything I can think of. Some other things are doing strange things, but this is the worst.

 

Anyone heard of this? Any suggestions? Sorry about typos and things on my layouts! I did drop both of my mouses/mice?? but everything seems ok except the text in PSE 11.

 

Thanks!:)

Share this post


Link to post
Share on other sites

I was doing a webinar, I think it was with Anna and she had that problem She had to adjust the text all the time afterwards. I don't know if she ever resolved that. You are having so many problems with PSE12 that I don't think I will be getting that one. I have not had a moments trouble with 11.Hop someone can help.

Share this post


Link to post
Share on other sites

I'm still using PSE 11. It is hard to work like that. I could start using the MAC but I still don't like it.

Share this post


Link to post
Share on other sites

Oh, Jean we have to get you on that Mac! Sorry I don't have an answer, as I'm still on PSE6 but the first thing I always do when I have a problem is to "reset tool". Did you try that? It's worth a shot. Good luck, that sounds so frustrtating.

Share this post


Link to post
Share on other sites

Whatever was causing that to happen, since I asked Srapgirls for help and restarted it again, now it works! All I had to do was get Scrapgirls on it. :)

I have been restarting, resetting etc. for over a week and no good.

Now it works! It's like going to the Doctor!

 

* When I went back to edit my recipe, it went back to the old problem. I'll restart it again and see. I had problems with it all during March madness games. That was fun.

Share this post


Link to post
Share on other sites

I've never had this problem until the last two weeks ...Some other things are doing strange things, but this is the worst.

If PSE keeps acting up, do a computer cleanup. (disk clean up, defrag, registry cleaner, virus/malware scan) If your problem persists after that, there could be corrupted files in the program. You may want to uninstall PSE and do a fresh re-install.

 

As a workaround, type your text in NotePad. Copy the text to the clipboard. In PSE, draw your text box, select your text formatting, then paste the clipboard into the text box. Hopefully this will bypass the weird text cursor thing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now