Jump to content

Template Issue


meterr

Recommended Posts

I got a new computer which uses Windows 8,and downloaded my paint shop pro 9 into the computer. Everything seems to be working fine and just like it was on my old computer that used Windows 7, UNTIL I try and use a template. I have always used templates and this time when opening the template and trying to move items as usual, AUTO ACTIONS BOX prompts me THE TARGET MUST BE PROMOTED TO A FULL LAYER, which then I have to choose either "OK" or "cancel"

If I choose OK, the whole template is merged and I can't use it!

Can anyone help me figure out what I can do to fix this?

Link to post
Share on other sites

I don't know PSP, so I can't be of any help,Terri. Hope someone will come along soon with some ideas for you.

Link to post
Share on other sites

It's been a while since I've used PSP but I believe this may be the way you can set these preferences.

Since you've reinstalled, you will probably need to reset a lot of your preferences. But for auto actions, I think this will help you solve that problem.

 

Choose, File... Preferences... General Program Preferences

From the left choose Auto Action

You should see all of the auto actions listed and you can choose for them to Never let the action happen, Always preform the action and Prompt each time.

 

In this case, for the template you would want to choose Never...that should leave it in layers

 

Hope that helps

Link to post
Share on other sites

I chose never for all of them, and it makes my move tool grey, so tomorrow I'm going to open my old computer that still has PSP on it and see what the exact setting are. Thanks for the very good directions!! Now I know exactly where to look!

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...