Sign in to follow this  
Followers 0
Ngaire

Photoshop CC17 Mac Question

12 posts in this topic

With getting a new laptop and updating things from the big desktop Mac I've forgotten how to do a few things.

So much you just take for granted when a computer is all set up and then you go to a new one and think why isn't that doing what I'm used to it doing!!

Anyway something that I just don't seem to be able to work out is how to, when I open something from a kit instead of it opening in a preview mode, which is what it is doing, I want it to open straight into photoshop. I guess it needs its default changed but I can't seem to figure out where and how to do that.

Also when I do open it in photoshop it opens another photoshop instead of taking it into the one I am using. 

I so hope this makes sense, I certainly am not good at explaining myself but I'm hoping someone can grasp what I am trying to say and help me through.

Many thanks

Share this post


Link to post
Share on other sites

From Finder, you could right-clk the item and "Open With" - pick Photoshop. From Photoshop, sometimes I opt to use File > Place Embedded. This will open the item right into your current project instead of another tab. I prefer this to drag & drop when I'm sure it's what I want to use, or already have too many tabs open! Hope this helps!

Share this post


Link to post
Share on other sites

Thanks so much for your response. That is what I already do with "Open with" but my other Mac I can just double click on the item I want and it opens in the photoshop where I am working. I can't seem to figure out how it does that.

 

Share this post


Link to post
Share on other sites

Yah I got it sorted!! Went to Dr Google!! I clicked on the item I wanted, pushed CMD + I, then went down to "open with" changed it to photoshop, click the button that said "change all" and whalah it worked. It also stopped opening up another photoshop. 

Dianne I'm not sure if this is what you were trying to tell me in the first place but I needed to do the CMD + I to get to where it changed it permanently. Thank you again!

Share this post


Link to post
Share on other sites
25 minutes ago, Ngaire said:

Yah I got it sorted!! Went to Dr Google!! I clicked on the item I wanted, pushed CMD I then went down to "open with" changed it to photoshop, click the button that said "change all" and whalah it worked. It also stopped opening up another photoshop. 

Dianne I'm not sure if this is what you were trying to tell me in the first place but I needed to do the CMD I to get to where it changed it permanently. Thank you again!

I had to read this over a few times because I never knew you could open elements this way into Photoshope Elements!  I got it to work (yay) but I had to click "control" with the item,  "command" wouldn't work.    But, now I'm intrigued, where do I find the button that says "change all", I didn't see that anyplace?   I"m working in PSE13 on Macbook Pro, not in PhotoShop so maybe that makes a difference?

Wow, I learn something new every day!  (Thank goodness!)   Thanks Ngaire and Dianne!

Share this post


Link to post
Share on other sites
48 minutes ago, Ngaire said:

Yah I got it sorted!! Went to Dr Google!! I clicked on the item I wanted, pushed CMD I then went down to "open with" changed it to photoshop, click the button that said "change all" and whalah it worked. It also stopped opening up another photoshop. 

Dianne I'm not sure if this is what you were trying to tell me in the first place but I needed to do the CMD I to get to where it changed it permanently. Thank you again!

well now you have me befuddled! but i'm glad you got it working and perhaps you could IM me that link - maybe it'd help me be more efficient. :)

Share this post


Link to post
Share on other sites
1 hour ago, diannecp said:

well now you have me befuddled! but i'm glad you got it working and perhaps you could IM me that link - maybe it'd help me be more efficient. :)

Oh, that's a good idea Dianne!   Maybe Ngaire can post the link here also? :) 

Share this post


Link to post
Share on other sites

Sorry girls perhaps I should have used a comma, which I have put in now :-) and a +

here is the link that I found.

This is in photoshop CC so not sure if its the same for elements. Hopefully it does work for you.

 

Share this post


Link to post
Share on other sites

Also going to add that I had to do it twice, once for jpg's and once for png's.

Share this post


Link to post
Share on other sites

Cool tip - thanks Ngaire! 

Share this post


Link to post
Share on other sites

Another thing you can do, if you use Bridge, is to go to Preferences > File Type Associations > and set the program you want to open with each of the different types of files. For example I have png and jpegs automatically open in Photoshop. :)

Share this post


Link to post
Share on other sites

Wow - you learn something new everyday. I just use Bridge. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0