tinkerbell11

PSE 15 Brushes

9 posts in this topic

Help...I feel like I should know this I have been a PSE user since version 7 but with the newer version I have 15 I can not for the life of me figure out how to load brushes into drop down menu and have them stay.

I can load and use and previously I could save them and then those brushes would stay at the bottom of my default brush list but not now?

Any help is welcome, I did try the Adobe site but it is not super helpful IMO.

 

 

Share this post


Link to post
Share on other sites

Me too, Shannon!  I went from PSE 6 to 13 and can't figure out how to get the brushes to stay once I load them.
 A real pain because I forget about them now so rarely use.   

Share this post


Link to post
Share on other sites

From Adobe:

Go to Applications >> Adobe photoshop elements 15 >> support files >> Presets >> Brushes
and place your abr files there. They will be loaded always.

Share this post


Link to post
Share on other sites
7 hours ago, Westina said:

From Adobe:

Go to Applications >> Adobe photoshop elements 15 >> support files >> Presets >> Brushes
and place your abr files there. They will be loaded always.

Hi and thank you Tina!  So, that means I do it like previously, even though now I'm also able to just load them.   
Appreciate you looking this up and posting.   :)

PS I just tried and it worked!
Now, why didn't I ever think of trying to do it the "old" way.   :thanks:

Share this post


Link to post
Share on other sites

Yay Marilyn, glad that worked for you and your Mac. 

Per Adobe, if you're on a Windows machine, the path is:
C:\Program Files\Adobe\Photoshop Elements 15\Presets\Brushes
(place abr files there and they should always load)

Not something I can test since I don't have PSE 15. 

 

Share this post


Link to post
Share on other sites
18 hours ago, Westina said:

Yay Marilyn, glad that worked for you and your Mac. 

Per Adobe, if you're on a Windows machine, the path is:
C:\Program Files\Adobe\Photoshop Elements 15\Presets\Brushes
(place abr files there and they should always load)

Not something I can test since I don't have PSE 15. 

 

I'm so excted Tina but wondering why I never thought to try the old way once I learned about "loading"!  :hit-head-with-hammer:
Your directions worked perfectly for me and I'm so glad to have some of my brushes right in PSE.  I haven't used them for the past 2 years since it was difficult to find them if I wanted to load and use them.  As soon as I read what you wrote, I added a brush, it worked so I went along and added all the ones I'd use regularly.

THANK YOU!  Again. :) 

Share this post


Link to post
Share on other sites
On 7/12/2017 at 1:02 PM, Westina said:

Yay Marilyn, glad that worked for you and your Mac. 

Per Adobe, if you're on a Windows machine, the path is:
C:\Program Files\Adobe\Photoshop Elements 15\Presets\Brushes
(place abr files there and they should always load)

Not something I can test since I don't have PSE 15. 

 

I will try RIGHT now and let you know !!! Thanks so much, I like Marilyn assumed as  you can say load right from program didn't even think to try old fashion way to load!!!

 

Share this post


Link to post
Share on other sites

Yes it works!!! THANKS so much I am going to be able to use brushes easily again woot woot!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now