Sign in to follow this  
Followers 0
terriscrapper

Top layer

10 posts in this topic

I am attaching a screenshot....I can't get the snowman to print. I dragged this on top....when I try to print it only prints the trees!!

Screen Shot 2017-09-19 at 12.35.42 PM.png

Share this post


Link to post
Share on other sites

I have no idea if this has anything to do with printing, but are the images all the same mode (RGB, bitmap, grayscale, etc)? In CS5, go to Image>Mode and see what your image is. I don't know if that makes a difference but it's the first thing that popped in my head.

Share this post


Link to post
Share on other sites

How did you save it to print?  Did you save it as a jpeg and then print from there?  If you are trying to print directly from the psd/layered file in photoshop it might be picking up only one of the layers, i.e. the trees?

Share this post


Link to post
Share on other sites
1 hour ago, MariJ said:

How did you save it to print?  Did you save it as a jpeg and then print from there?  If you are trying to print directly from the psd/layered file in photoshop it might be picking up only one of the layers, i.e. the trees?

I went back and saved it as a jpeg and it printed...go figure??

Share this post


Link to post
Share on other sites

I just guessed that maybe all the layers couldn't be read and that was the problem.   Glad it worked!  

Share this post


Link to post
Share on other sites

Glad you got it figured out...sounds like Gremlins!

Share this post


Link to post
Share on other sites

Yup that works, otherwise it just prints the layer you're on. Glad you figured it out.

Share this post


Link to post
Share on other sites
35 minutes ago, alsoarty said:

Yup that works, otherwise it just prints the layer you're on. Glad you figured it out.

Ahhhh...  See, that's what I guessed or suspected.   Good to know that was it Andrea!  Who knew???   :) 

Share this post


Link to post
Share on other sites

I print from my layered file inside my scrapping software all the time and have never had this issue...interesting!

Share this post


Link to post
Share on other sites
42 minutes ago, CRS said:

I print from my layered file inside my scrapping software all the time and have never had this issue...interesting!

Ah...  So that can't be it - good guess, I had but better to know that's not it! :)   I guess your first answer "gremlins" is the real one... :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0