Sign in to follow this  
Followers 0
Deb C.

Selections

5 posts in this topic

When I make selections, it seems I always have little jagged edges.  Quite awhile ago, I read how to fix that, but now I can't remember how to do it or where I read it.  It seems like all you had to do was run your mouse around your selection and the jaggies were much, much better.  Does anyone know how to do this?

Thanks in advance for your help.  You're always the best!

Share this post


Link to post
Share on other sites

What software are you using? In PS, make sure the "anti-alias" below the menu is checked off.

Share this post


Link to post
Share on other sites

There are also options ( in PSE v8) under Select such as Feather and Modify>Smooth

Share this post


Link to post
Share on other sites

Oh, sorry, I am currently using PSE 9 on a MacBook Pro running Yosemite.

Share this post


Link to post
Share on other sites

The "anti-alias" check box that Amanda mentions also appears in my PSE 8, so very likely it's in PSE 9.  I'm sure you'll also find the Select options in PSE 9 as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0