Jump to content
lorac

Problem with Layers & Styles

Recommended Posts

I am having problems with PSE15. For some strange reason things have changed. When there is more than several layers and I use the 'wheel' to move to the very bottom of the layers, it doesn't move. It only moves the layout that I'm working on. This is something new that has just started to happen. I'm trying to paste a copy of the PSE page, but it won't work.

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hi Carol, I’m sorry - I read this earlier but don’t know enough to help as I work in PSE 13 on a Mac.
Can you tell me please - I don’t understand what the “wheel” is that you are referring to?  And what do you mean that it moves the layout you are working on?

Can you explain exactly what you are attempting to do and what goes wrong?

Are you trying to show us a photo of what your layers panels looks like?  Perhaps you could try taking a screen shot and then dumping it into the “Drag files here to attach” box that is below where I am typing --- in your own reply box.
Or, you can take a photo and attach it as a jpeg in the reply box as you would with a layout.

I’m sorry I’m not much help but maybe with more info someone will have an idea.  

Share this post


Link to post
Share on other sites

I finally got it all figured out. It only took me most of the day to get it back to where it was previously. The 'wheel' I'm talking about is the wheel on the mouse that zooms in or out on your layout and the layer options on the right hand side of the work space.

 

Share this post


Link to post
Share on other sites
1 hour ago, lorac said:

I finally got it all figured out. It only took me most of the day to get it back to where it was previously. The 'wheel' I'm talking about is the wheel on the mouse that zooms in or out on your layout and the layer options on the right hand side of the work space.

 

Oh, ok and I’m glad you got it sorted out!   No wonder I didn’t understand “wheel” - I work on a laptop so have never used a mouse. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×