Ande43

Problems with work space

6 posts in this topic

All of a sudden things are different on my workspace....I have a LO in progress on it and when I open an embellishment or anything it is the only thing on the workspace...I have to drag the LO back up from the photo bin and then drag the flower up and it snaps on top....I drag the item over from the file it is found in....Befor it would have the border around it and I would drag and drop again from that area onto the workspace....I seem to remember there being a place to go to reset something.....I know I'm not  explaining it very well....BEfor when I opened a template or LO to work on it would have the grayed border and I would set it as View as Default....now it just opens as that....Ive noticed to I cant enlarge or zoom in with the mouse wheel like befor...Any Ideas>> I have PSE13

Share this post


Link to post
Share on other sites

Go to Edit>Preference>General. Then check the 'Allow Floating Documents in Expert Mode'

After that you can also check just below your bin their is a little box that says 'Layout'. Click on that an make your selection. I have got PSE 15 but I don't think things are so different from 13. Hope this is what you mean and that you get it fixed.

Share this post


Link to post
Share on other sites

 

6 hours ago, Belle said:

Go to Edit>Preference>General. Then check the 'Allow Floating Documents in Expert Mode'

After that you can also check just below your bin their is a little box that says 'Layout'. Click on that an make your selection. I have got PSE 15 but I don't think things are so different from 13. Hope this is what you mean and that you get it fixed.

This is great, Belle.   Everytime this happens to me I have a hard time remembering what to do.
What do you click in the “Layout” box?   I don’t see anything clicked in mine so maybe it’s default?

Share this post


Link to post
Share on other sites
1 hour ago, MariJ said:

 

This is great, Belle.   Everytime this happens to me I have a hard time remembering what to do.
What do you click in the “Layout” box?   I don’t see anything clicked in mine so maybe it’s default?

I just really click on it to make sure my settings are correct.

Share this post


Link to post
Share on other sites
13 minutes ago, Belle said:

I just really click on it to make sure my settings are correct.

Ok, thanks Belle.   I didn’t click on anything in the “Layouts” box so I guess it’s the way it should be?   Although maybe I should click to see what happens - BOOM!  :rofl:

Share this post


Link to post
Share on other sites

That did it Belle....Thank you so very much...You Scrap Girls Ladies are THE best!!!!  

Crazy computer programs LOL   Just throw a fit all of a sudden for no reason LOL  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now