Jump to content
Ande43

Another question about PSE-Font examples

Recommended Posts

OK, since the last time I opened my Fonts on PSE the size of the examples has changed....to VERY small...is there any way to enlarge to what it has always been....How did this change??  I'm sure I did not do anything.  I can hardly see what the font looks like to chose for Journaling....??????

Share this post


Link to post
Share on other sites

Go to Edit>Preferences>Type and you will have a selection of the size you want. You can find most of your settings here in Preferences. Just play around a bit. HTH

Share this post


Link to post
Share on other sites
2 hours ago, Belle said:

Go to Edit>Preferences>Type and you will have a selection of the size you want. You can find most of your settings here in Preferences. Just play around a bit. HTH

That is good to know, Belle you are so good with the information!  

Share this post


Link to post
Share on other sites
7 hours ago, Belle said:

Go to Edit>Preferences>Type and you will have a selection of the size you want. You can find most of your settings here in Preferences. Just play around a bit. HTH

Thanks Belle ... You are appreciated....I have another question...I was applying drop shadows to tags yesterday and I found that I was not able to just click on tag on LO and then the shadow I wanted and apply like befor....I had to activate the tag in the Layers on right side and then go back and open the Shadow style and apply and then had to go back to the layers to chose the next tag....that is different since last week too...any ideas for this????  PSE 13

Also do you have the Automatically download and install updates checked or the Notify me checked ???

Share this post


Link to post
Share on other sites

In 15 the tool box is at the bottom of your work space. See that the 'Auto select ' layer is checked. That should work. 

Share this post


Link to post
Share on other sites
8 minutes ago, Belle said:

In 15 the tool box is at the bottom of your work space. See that the 'Auto select ' layer is checked. That should work. 

Belle you are great and really a wealth of information.  I’m learning a lot!

Carol, I usually ask updates to notify me in case I don’t want to do it at the moment the computer decides to.  But, that’s just me and I’m sure others do it differently. :) 

Share this post


Link to post
Share on other sites
8 minutes ago, Belle said:

In 15 the tool box is at the bottom of your work space. See that the 'Auto select ' layer is checked. That should work. 

Oh Belle....You are the best....I can honestly say that everything I know about Digi Scrapping I have learned from Scrap Girls over the last many years....You are THE BEST!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×