Jump to content
Sign in to follow this  
beatricemi

Adding Linked credits to Gallery images?

Recommended Posts

I just uploaded an image to the gallery and added all the linked credits but when I view the image the credits were gone. So I tried to add the credits by editing the image but I could only add the first two and then I was grayed out. What is the best way to add linked images.

TIA

Share this post


Link to post
Share on other sites

After you load the info you need to click the sign that says save info. Or save details. Before your final load. Hope that helps. I didn't see that detail at first. I have to admit I have a hard time with this new gallery.

Share this post


Link to post
Share on other sites

Yeah that happened to me a few times, as Barbara says you have to save that info before saving the image.   This new Gallery does take some getting used to!  

Share this post


Link to post
Share on other sites

I am still very confused by how to link to Scrapgirls store to credit kits or bundles for a layout. Are there step-by-step instructions for this? As I add an image to the gallery, there seem to be a few options with vague reference on how to add credit (i.e. "Set Credit on All", and then after saved in "Credit"). The Add Image window doesn't have the same "link" tab as in the forum. Sorry, but this has really, really confused me - to the point that I have avoided posting in the gallery until I started a challenge this week. The discussion above in this thread still has me confused.....

Share this post


Link to post
Share on other sites
1 hour ago, Celestine said:

I am still very confused by how to link to Scrapgirls store to credit kits or bundles for a layout. Are there step-by-step instructions for this? As I add an image to the gallery, there seem to be a few options with vague reference on how to add credit (i.e. "Set Credit on All", and then after saved in "Credit"). The Add Image window doesn't have the same "link" tab as in the forum. Sorry, but this has really, really confused me - to the point that I have avoided posting in the gallery until I started a challenge this week. The discussion above in this thread still has me confused.....

Hi Celestine, so sorry you are having trouble.  It IS confusing until you get the hang of it.

Try this --
First go to your layout (or whatever you want to link) and COPY the link for that page.
Next go to the thread where you want to post your link and in a box like this where you type your words -
type the name of your layout (or whatever you want your link to say).
So, you’d type “My Birthday”.
Highlight those words.
Click the “link” icon above.  It’s 5th from the left and looks like a little chain link.
When the box comes up, PASTE your link into the top part “URL” and click the gray box “Insert" into Post.
Once you click “Submit reply” to post your words your link should work!

Let us know if this doesn’t make sense or you need more help.   I wrote out every part so it sounds complicated, but once you get the idea it’s easy!  :)

Share this post


Link to post
Share on other sites

I am not making myself very clear, I guess. I am having trouble establishing links back to the Scrapgirls store to establish credits on my gallery page. How do I create links there?

Share this post


Link to post
Share on other sites
12 hours ago, Celestine said:

I am not making myself very clear, I guess. I am having trouble establishing links back to the Scrapgirls store to establish credits on my gallery page. How do I create links there?

I had a hard time with this, too! Here are a few screen shots that I hope will help! When you upload an image, and click on the thumbnail, you will get a screen like this:

image1.jpg

On the right hand side, circled in red, is an option to "use rich text editor". Click on that. Then you will get a box that looks like this:

image2.jpg

Highlight the text you want linked, then click on the icon of a chain link and add the link to the dialog box that pops up. And another tip, if you don't want the double spacing between lines, hold the shift key when pressing enter. HTH!

 

Share this post


Link to post
Share on other sites
4 hours ago, CRS said:

I had a hard time with this, too! Here are a few screen shots that I hope will help! When you upload an image, and click on the thumbnail, you will get a screen like this:

image1.jpg

On the right hand side, circled in red, is an option to "use rich text editor". Click on that. Then you will get a box that looks like this:

image2.jpg

Highlight the text you want linked, then click on the icon of a chain link and add the link to the dialog box that pops up. And another tip, if you don't want the double spacing between lines, hold the shift key when pressing enter. HTH!

 

CRS - This was EXACTLY what I needed! Thank you and I think it worked on the layout I just uploaded!!! So helpful! Hugs!

Share this post


Link to post
Share on other sites
On ‎3‎/‎10‎/‎2019 at 3:06 PM, Celestine said:

CRS - This was EXACTLY what I needed! Thank you and I think it worked on the layout I just uploaded!!! So helpful! Hugs!

Celestine - I'm so glad you asked the question!  And I'm sorry you haven't been posting because of confusion.  I'm glad you asked, though, because although I had figured out how to get the credit links in there, I was frustrated with the double spacing.  But Carla answered that above, too!

I didn't start linking to the SG store until recently (because I'm a new member of the Welcoming Committee), but it took me a while to figure out how to do it.  I should have just asked.  :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×