Jump to content
Celestine

Gallery Comments Notification

Recommended Posts

Is there a way to change my notifications or personal settings so that I know when someone has commented on a gallery layout? A few days after I post a layout I look back and check for comments, but on older layouts I don't really know if someone has left any comments unless I open the layout itself. Thanks for any help!

Share this post


Link to post
Share on other sites

Hi Celestine,

To get/change notifications you  need to go to 'my acount settings' and then you will see on the right hand side 'notification settings' and you should be able  make/change your setting there.

Hope you find what it is you are looking for :waving-hi:

 

Share this post


Link to post
Share on other sites

Also, on each layout you post, near the bottom left (I believe) there is a toggle you can click to "get notifications".  And, since I always forget this, after you post a layout, you can go back to the layout and click edit (options, then edit image maybe) and to the right above the layout there is a "follow" button.  It will then ask how you want notified.  I sure hope I did not confuse you!!  Don't hesitate to ask if you need additional help!

Share this post


Link to post
Share on other sites
2 hours ago, SodScrap said:

Also, on each layout you post, near the bottom left (I believe) there is a toggle you can click to "get notifications".  And, since I always forget this, after you post a layout, you can go back to the layout and click edit (options, then edit image maybe) and to the right above the layout there is a "follow" button.  It will then ask how you want notified.  I sure hope I did not confuse you!!  Don't hesitate to ask if you need additional help!

I just posted directly on your profile, clearly I am having issues with this. It seems that when you post a layout, you automatically become a follower. I can't seem to enable "comments on something I follow."

Share this post


Link to post
Share on other sites
2 hours ago, SodScrap said:

Also, on each layout you post, near the bottom left (I believe) there is a toggle you can click to "get notifications".  And, since I always forget this, after you post a layout, you can go back to the layout and click edit (options, then edit image maybe) and to the right above the layout there is a "follow" button.  It will then ask how you want notified.  I sure hope I did not confuse you!!  Don't hesitate to ask if you need additional help!

I take that back, SodScrap. Any LO dated before April 10, 2019 has me marked as a follower, but not layouts before that. In any case, I do not get notifications for comments on any of my layouts in the notification button because I can't seem to toggle it on.

Share this post


Link to post
Share on other sites

Hi Celestine, 
The easiest way to follow the comments on your pages without messing with settings (which can cause issues for me!) is when you are posting the page, once you drop the page in (“Add Images” as you normally do) you will see directly above the little thumnail image “Notification Settings”.   Click on the arrow on the right of that bar and the dropdown will say:  “Notify me of comments on these images”.    
1028021587_ScreenShot2019-05-09at3_52_40PM.thumb.png.f95e1479d04b1f8b94f457d9fc364b7e.png

Click on the “x” to the left of these words; it should turn green.   Then click “Save”.   Then everytime you receive a comment on your page it will be emailed to you.
If you forget this step when uploading, no worries.   Just go to your layout and hover over it and at the top right a box saying “Follow” will appear.   Click that and you should be subscribed to the page.

I hope I’m making sense!  :)

Share this post


Link to post
Share on other sites
12 minutes ago, Celestine said:

I take that back, SodScrap. Any LO dated before April 10, 2019 has me marked as a follower, but not layouts before that. In any case, I do not get notifications for comments on any of my layouts in the notification button because I can't seem to toggle it on.

Did you try to click on “Follow” when you hover over the page and that box appears top right?
I hope I”m not stating the obvious and what you’ve already tried! 

Share this post


Link to post
Share on other sites
1 minute ago, MariJ said:

Did you try to click on “Follow” when you hover over the page and that box appears top right?
I hope I”m not stating the obvious and what you’ve already tried! 

I have never followed my own LOs previously, so I don't know why everything between April 10, 2019 and today has me as a follower, but earlier ones do not. I am going back right now and making myself a follower.

Share this post


Link to post
Share on other sites
5 minutes ago, Celestine said:

I have never followed my own LOs previously, so I don't know why everything between April 10, 2019 and today has me as a follower, but earlier ones do not. I am going back right now and making myself a follower.

Yes!  I saw it when I checked on your Reptile page that you are a follower.    I’m not sure why everything 4/10>now has you as a follower, maybe it’s some setting I don’t know about because I normally don’t change those.    
Other than that we normally blame things like this on the ScrapGirl GREMLINS!   :rofl: 
Is it working for you now?   I hope I’m not confusing you more.

 

Share this post


Link to post
Share on other sites

I wanted to give this post a bump. I still haven't received email notifications of comments on gallery images despite changing over all my permissions. Not sure what I am doing wrong. 

Share this post


Link to post
Share on other sites
1 hour ago, Celestine said:

I wanted to give this post a bump. I still haven't received email notifications of comments on gallery images despite changing over all my permissions. Not sure what I am doing wrong. 

I changed the notification settings available for everyone on the back end of the forum when Marilyn brought this to my attention earlier. I am wondering if perhaps your notifications are going into your spam folder or are getting filtered by your provider.

Several years ago, when I wasn't getting any notifications, I turned them all off and then turned them back on and it helped.  I don't know if that will solve your issue, but it is something else you might try.

Share this post


Link to post
Share on other sites
5 hours ago, April Showers said:

I changed the notification settings available for everyone on the back end of the forum when Marilyn brought this to my attention earlier. I am wondering if perhaps your notifications are going into your spam folder or are getting filtered by your provider.

Several years ago, when I wasn't getting any notifications, I turned them all off and then turned them back on and it helped.  I don't know if that will solve your issue, but it is something else you might try.

Thanks, April. I will try that and let you know in a few days if that works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×