Archived

This topic is now archived and is closed to further replies.

MelJohnson

Problem With Clipping Mask Shortcut Keys In Cs2

13 posts in this topic

Have any of you ever lost your shortcut functionality for any specific actions in CS2? For some reason, I can't seem to use Alt+Ctl+G anymore to create a clipping mask and it's DRIVING ME NUTS. I can still use other shortcut combinations and they work but this one doesn't. I've uninstalled and then reinstalled the software and switched mouses just in case that was my problem and neither of those things worked. My keyboard keys aren't the problem--or at least they don't seem to be since I don't have any trouble typing any characters--I can't for the life of me figure out why it's not working anymore.

 

I know it's a long shot, but has this ever happened to you? The only things I can think of left to do are to patch the software (I think there's one patch available that I've never installed) and/or use the "repair" button instead of uninstall. But it seems like "uninstall" would be a superset of "repair" so I'm not hopeful that that will work. Any suggestions are welcomed!

Share this post


Link to post
Share on other sites

Mel, you can also right-click on the layer in the layer's palette to perform a Clipping Mask. Check your keyboard short-cuts to make sure Alt+Ctrl+G hasn't been accidently reassigned for another function. I think that's under Edit > Preferences.

Share this post


Link to post
Share on other sites

If you hold down your alt key while mousing between your two layers, do you get that double circle icon with the arrow? You can click your mouse while that icon appears and you should get a clipping mask too. I never use clipping masks, but layer masks instead. Could you use those instead?

 

Erica

Share this post


Link to post
Share on other sites
If you hold down your alt key while mousing between your two layers, do you get that double circle icon with the arrow? You can click your mouse while that icon appears and you should get a clipping mask too. I never use clipping masks, but layer masks instead. Could you use those instead?

 

Erica

 

That worked! Thanks so much for that tip, Erica. I'm showing my Photoshop ignorance now, but what's the difference between a clipping mask and a layer mask?

 

Mel

 

P.S. Still competely befuddled as to why Alt+Ctrl+G suddenly stopped working, though... (I did check the assigned keyboard shortcuts, Thao. Thanks for that tip, too!)

Share this post


Link to post
Share on other sites

Have you tried rebooting yet? That always seems to fix a world of mysterious computer illnesses!

 

Also, do you happen to be using a laptop? For some reason when using the laptop, I have innumerable problems with the Sticky Keys function. It's a function that I hate, but I always seem to trip it on somehow, and when that happens, my keyboard functions, and mouse functions sometimes, stop working. To clear it, hit the shift key five times or hit shift + ctrl + alt. (Sometimes, it doesn't clear when I hit one shift key, and have to hit the other one as well. Who knows!)

Share this post


Link to post
Share on other sites

Someone else posted about this, Ngaire I believe and I think it was Melissa who said that this happened to her too....I THINK it was Melissa...not totally sure. Maybe contact Ngaire and see if she found a fix?

 

ahhh..here is the post: http://scrapgirls.com.ipbhost.com/index.ph...mp;#entry109249

 

So it seems to be a weird Adobe problem maybe?

Share this post


Link to post
Share on other sites

Thanks for the link to that other post, Erin.

 

How strange. Since I'm not the only one this has happened to, I'll chalk it up to some strange Photoshop bug. Maybe they'll fix it in the patches. That'll be my next step. In the meantime, I'm going to use Erica's method. It's quicker than the 3-key Alt+Ctrl+G anyway!

Share this post


Link to post
Share on other sites

Mel...this happened to me too...and I still don't have it back. I even tried the "repair" and that didn't help. I have gotten into the habit of right clicking on the layer and selecting the clipping mask option.

Share this post


Link to post
Share on other sites
P.S. Still competely befuddled as to why Alt+Ctrl+G suddenly stopped working, though... (I did check the assigned keyboard shortcuts, Thao. Thanks for that tip, too!)

 

I lost my Alt+Ctrl+G a long time ago. Never figured out why, but I just use the workarounds that Thao and Erica suggested. It's really quite a mystery. If its any consolation there was a thread just like this about a week or so ago, so it seems to be a common thing.

Share this post


Link to post
Share on other sites

Well, I just installed the patch for CS2 and I was all excited that it was going to restore the functionality of this shortcut combo but alas, it did not.

 

I say we just create a club, make ourselves some t-shirts and lemonade, and pass out crumpets to the next poor soul who finds him/herself without their good ol' Alt+Ctrl+G... (what the heck *ARE* crumpets anyway?)

 

Mel

 

P.S. You know, the method that Erica mentions above by using the alt key and the double circle-icon dealie in the layers palette is SO much faster than Alt+Ctrl+G. I heartily encourage you to give that a try if you're feeling frustrated about this software glitch.

Share this post


Link to post
Share on other sites

Hah Mel!! Your hilarious! heehee...

 

crumpets are like english muffins, but not half as good. Rather disapointing really....

Share this post


Link to post
Share on other sites

Same thing happened to me a few months ago. Now I use the same method Erica pointed out and it is much faster! Yee ha!

Share this post


Link to post
Share on other sites

Well, I didn't lose cntr-alt-g but I lost cntrl-alt-i which is supposed to bring up the image size window...so no, you aren't the only one with that problem. I am running cs3 Beta though, and I have yet to lose anything.

Share this post


Link to post
Share on other sites