Jump to content


MomofCam

Member Since 06 Oct 2007
Offline Last Active Aug 28 2012 05:01 PM

Topics I've Started

Help With Loading Actions And Styles On Mac

09 June 2009 - 09:54 PM

Hi, all! I have a new MAC (2 months now) and I am still having trouble loading my actions and styles. For the brushes, I just "drag and drop" and they show up in the brushes with no problem. But when I drag and drop the the styles or actions ... I get nothing. I am using PSE6.

I'm Baaaack ....

13 April 2009 - 11:38 PM

Hi, friends! Boy, I have missed talking to you all sooooo very much this past year. I am now the proud owner of an Apple computer. My old faithful PC had 4 viruses on it and with all of my digital SB stuff on it, I ran out of space and/or memory and when I went to purchase more memory, I found out about the viruses ... anyway, it was best to just buy a whole new computer. Finally, I can create LOs again. I haven't been able to do anything in a very long time. I have still been getting my newsletter and just recently started making purchases again. I have had a couple of SGs checking on me and that has warmed my heart more than you could ever know. Now hopefully, I can get back in completely. When I left you all last year, I was trying to find a job that wasn't going well and I got all depressed. Today, I am working at a great law firm, with the most supportive attorneys I have run across in a very long time. The work is extremely stressful (what job isn't), but I think it's going to work out. I even got a raise last week. My Cameron continues to be the most wonderful son a mom could ever ask for. He's just amazing and life is always brighter when he's around. Now that he's part of the Xbox Live world I don't feel quite so bad when I want to get on the computer :) Oh, I even posted my first "returning" LO tonight too. Tell me what you think.

Live Laugh Circus

So how are all of you? Catch me up on what's going on. I can't wait to hear from everyone!!!!