Jump to content


Ande43

Member Since 07 Jul 2008
Offline Last Active Today, 09:34 PM

Topics I've Started

Color Changing In Pse?

07 May 2015 - 09:50 AM

Ok....those pesky Gremlins last nite....this is getting old LOL  

 

I have PSE13....this morning when I pull a paper to my Desktop it changes from it's colors to Gray  WHY???????  It is normal when I open it and in the photo bin.  How do I fix?????


Help!

06 May 2015 - 11:27 AM

Did that get your attention ?? LOL   Seriously tho, I need help.  I have PSE 13 and all of a sudden I can't add Type to my LO...worked just fine yesterday....I click on T have the font etc all chosen and click on the area to type and get the tiny black box icon and nothing...If I type a word it shows up over in the layers ...layer.  I have the right Layer chosen too.  Any ideas ????  Those darn gremlins have been playing during the night again LOL


Missing Styles ?

19 April 2015 - 08:21 PM

I realized yesterday that half of my styles (about 50) have disappeared....Any Ideas??   is there anything I can do without installing all one at a time again??  I have PSE13 and just got them all installed and working great after a problem with individual styles in almost every set being gone.....any help will be appreciated!!!

 

Just checked and there are 40 installed and there were 137....


It's Alive!

06 March 2015 - 05:05 PM

Called my friendly computer guy and he told me to Unplug the power cord, take the battery out and then plug in without the battery....said the battery was probably to low to run or power up and so shutting down.....YESSSSSSS!!!  it worked....I am back in business


Compute Crash?

06 March 2015 - 02:54 PM

My computer just shut down and will not start again...I assume this is a crash? Have never had it happen before...anything I can or should do.??....call my friendly computer guy??.