Jump to content


RoMa

Member Since 20 Oct 2005
Offline Last Active Jun 25 2013 06:48 AM

Posts I've Made

In Topic: Galleryprints6301 Action In Pse10?

25 June 2013 - 06:52 AM

Oops! I guess you are right! I was sure I had read Photoshop Elements 7! I thought I had carefully read the description -- don't I feel stupid! Thanks for setting me straight...

In Topic: First Upload To Gallery

03 August 2012 - 06:06 PM

Nevermind -- I think I just figured it out!
Roberta

In Topic: Gallery Credit Etiquette

03 August 2012 - 02:31 PM

Gosh! Everyone is so nice and helpful here! Thanks so much for the replies. Now, I'll just have to get to the business of figuring out how to post some layouts!

Thanks again!

Roberta

In Topic: Help With Ultimate Artist Action

01 August 2012 - 05:55 PM

Well, again, thanks to everyone...I feel rather stupid. I kept reading about setting the brush to "normal," but "normal" didn't seem to be one of my options (that's the story of my life!) so I kept thinking there was something else going on somehow.

But now I know...when something seems like it should be there...use the mouse! Great tip I learned already!

THANKS!!

Roberta

In Topic: Help With Ultimate Artist Action

01 August 2012 - 04:45 PM

Unfortunately I had to go into the office for a few hours and couldn't continue working on this.

Anyway, I couldn't seem to get the "Normal" option for my brush to show -- I was using the mouse to try to scroll up and down the options list. But thanks to Teecee's suggestion for using the mouse (gee, why didn't I think of that!) - the "normal" option for the brush became available! YIPPEE!

Thanks guys for ALL the help! Sorry to cause all of this fuss....but I can hardly wait to play around with this tonight!

Thanks again!
Roberta