Jump to content


Member Since 10 Feb 2006
Offline Last Active Sep 16 2015 05:14 PM

Topics I've Started

Eh Help

14 September 2015 - 08:55 AM

I am in need of an external hard drive. I don't  need one with a lot of bells and whistles. Just a simple one to drag and drop files and some music to and A lot of digital scrapbook items. I do have carbonite as my backup help.Maybe a 1T-2T. would work. I just get confused looking at all the ones for sale. I also don't need  the ones with a lot of software added. Does any of this help??

Elements 7 Help

13 August 2015 - 07:25 AM

When I open elements 7 and my layout and click on layer styles, I get nothing. My cursor turns into a small white circle with a black line across it. Nothing opens in the panel. I am trying to use drop shadows. Where did all my layer styles go? How do I get them back? I use windows 7. I'm sure I did something wrong, but don't know what it is.

Moving Folders

15 May 2015 - 11:16 AM

I get so frustrated with windows when I can't move a folder where I want it.Not sure I can explain clearly, but will try. In my scrapbook folders, of supplies,In one folder I want to make a new folder to put some journal cards in that are scattered around the rest of the elements, not together. I have renamed the folder many different names and cannot get it moved to the bottom where I want it.I contimues to sit at the very top. How can I rename a folder so it will move somewhere close to where I want it.I am using windows 7. Any help is appreciated.Using the sort by, does not work either

Using A Stroke

23 April 2015 - 01:58 PM

I am using Elements 7 and a template. I have placed my photo on the place spot in the template and did the ctrl G to anchor it. I cannot get the edit,stroke to work. I have tried it on the photo, and on the place spot. Still no stroke. Can you tell me what I need to do?

Actions Help

03 March 2015 - 09:04 AM

I purchased the Fix Photos Fast with actions, and have a problem. When I right clicked on the actions I mistakenly  clicked on PSE to open and now I cannot install them or anything else. I must have changed the default somehow and I don't know how to get back to the original action. I use windows 8.1 and firefox. I hope this makes sense. I have uninstalled and deleted them and re-downloaded, but it remains the same