Jump to content


notsosavvy

Member Since 10 Feb 2006
Offline Last Active Mar 10 2016 10:22 AM

Topics I've Started

Black backgrounds

09 March 2016 - 08:49 AM

So many elements now have a black background,and some are hard to see what they really are. Is there any way to delete the background and have it white again? I know this is a petty thing,or can someone tell me why they have suddenly began appearing as black?


Move To/copy To

28 November 2015 - 04:30 PM

Don't really know where to put this,so if wrong, please forgive. I updated windows 8 to windows 10 just yesterday and now I have lost the small download of "move to-copy to". It is great for easily moving items or folders from one place to another.Just highlight and then right click and select move-or copy to,  and select the folder or place to put them  I hope someone here knows of this download. Anyway, it no longer works on windows 10. Can you help me figure out a way to use it . Thanks


Lost Layer Styles

07 October 2015 - 02:47 PM

In pse 7 for some reason the layer styles will not open. I click on the little square and get nothing. Where did they all  go and how do I get them back? I have windows 7


Eh Help

14 September 2015 - 08:55 AM

I am in need of an external hard drive. I don't  need one with a lot of bells and whistles. Just a simple one to drag and drop files and some music to and A lot of digital scrapbook items. I do have carbonite as my backup help.Maybe a 1T-2T. would work. I just get confused looking at all the ones for sale. I also don't need  the ones with a lot of software added. Does any of this help??


Elements 7 Help

13 August 2015 - 07:25 AM

When I open elements 7 and my layout and click on layer styles, I get nothing. My cursor turns into a small white circle with a black line across it. Nothing opens in the panel. I am trying to use drop shadows. Where did all my layer styles go? How do I get them back? I use windows 7. I'm sure I did something wrong, but don't know what it is.