Jump to content


jhbren

Member Since 27 Apr 2006
Offline Last Active Today, 12:52 PM

Topics I've Started

Difficulty Adding New Soggy

17 June 2015 - 10:12 AM

I've finally gotten around to creating a new signature image - missed spring entirely.  I tried to add it to my signature, following April's directions in"How to Add a Custom Image to Your Forum Signature", dated Dec 18, 2013.  I used Method Two.  The problem arose at step 5; there was no obvious way to delete the old image.  I tried cutting it, but that seems to have eliminated the link I'd copied from the gallery in step 2.  No image appeared  in step 6 - just two copies of a little blue box with a question mark inside.  

 

Has the procedure changed?  Have I missed or misinterpreted a step?  Help, please!


Disappearing Products In Cart

12 June 2015 - 02:05 PM

The new boutique is quite easy to use - except for one thing.  Twice now, I've added products to my cart, and then closed my browser.  When I went back to review my choices and purchase, my cart was empty.  What am I doing wrong? 

 

Jo


Uncooperative Move Tool

13 March 2015 - 10:20 AM

Hi, ladies!  I hope someone can tell me what I've done wrong.  I'm using a Mac, OS X, and PSE, Version 10.  I used to be able to click on a photo or product in a layout under construction, and move it.  Within the last week I've been unable to do that;  I have to select the object in the layer panel in order to move it.  And then I have to choose a new object - in the layer panel - before I can proceed.  I've checked the PSE preferences, and can't find anything that seems to relate to the problem.  My guess is that I've inadvertently changed a setting somewhere, but can't find it.  Arrghhh!  Any advice is welcome!

 

Jo 


Family Tree/pedigree Chart

10 March 2015 - 05:27 PM

I'm hoping that somewhere in the boutique there's a collection with a family tree/pedigree chart, so I don't have to create my own.  I've found the collections with images of trees to which you can attach names & photos (Brancy Murry's Heritage, Ro's Country Family Tree), but I want the genealogical chart with space for  numerous generations.  Any suggestions are welcome.


Posting Problems

22 January 2015 - 10:24 AM

I'm experiencing difficulties posting responses to comments in the forum.  In the last day or two, I've tried to respond to three messages by including quotes from earlier entries.  The quote shows up as expected, I add my comment, and click on post.  The result is a blank "comment" with my soggy, and the posting time - no text included.  What am I doing wrong?