Jump to content


CanJan

Member Since 30 Dec 2006
Offline Last Active Oct 19 2013 08:42 PM

Posts I've Made

In Topic: Loading Styles

14 June 2011 - 05:21 PM

Eureka!!! Thank's to Rose Ann - I am finally "STYLISH" <_<

It was all about holding your tongue just so as you edit the metadata files!

Thanks tons Rose Ann

:bighug:

In Topic: Loading Styles

11 June 2011 - 07:03 PM

How frustrating!!! How's it going? I don't know much t all about adding the styles and things, but I'm good at hand holding and cheer leading!

:2468who-do-we-appreciate: :2468who-do-we-appreciate: :2468who-do-we-appreciate:


How nice of you!

I'm afraid it's a lost cause - I have gone ahead and finished a very simple card for Grandson, - finally figured out the text shape, got a paper-jam printer did something strange and put a border on the card where none was wanted, but I'm putting it all away now and will maybe get some time to try again on Monday!

Thanks for the hand-holding !!!

In Topic: Loading Styles

11 June 2011 - 01:30 PM

I haven't tried Add o matic. Never saw a need before.
Sorry it didn't work out for you. I followed the same directions and loaded some styles into PSE9. Is it okay if I PM you with some information?


Certainly! pm or e-mail - I'm adding you as a FRIEND !!!! A very patient one!

In Topic: Loading Styles

11 June 2011 - 01:24 PM

no luck Rose Ann - with just one added style to that page my "bevel" icons doubled - not as many as before, but still MST embed should not load as a bevel and I'm about to give up.

Must thank you profusely for standing by on a Saturday afternoon to help an old lady; but it is just not working <sigh>
Had better try to get on with my Grandson's birthday card without the use of SG Styles.

I found some interesting chats a few pages into this PSE forum

http://scrapgirls.ne...styles-in-pse7/ now if I could learn how to load them in pse8 I could try that trick. I hate to have to give up and buy that Add-O-Matic software plugin - but I may have no choice?
Have you tried it?

In Topic: Loading Styles

11 June 2011 - 01:05 PM

If you deleted them all, you can restore them from your recycle bin. So don't worry.


Not worried! Have now used right click copy for one style on my EHD and then right click paste in the photocreations/layerstyles called the db3 file "OLD" then rebooted my desktop ( a long slow process) and PSE is now rebuilding once again.

Will be interesting to see what happens!