Jump to content


CanJan

Member Since 30 Dec 2006
Offline Last Active Oct 19 2013 08:42 PM

Topics I've Started

Loading Styles

08 June 2011 - 02:14 PM

I'm back again looking for help!!!!!

I was missing my SG styles and discovered that the .asl files were not in the Adobe/PSE 8.0/Presets/styles folder; so I carefully copied them there from my SG storage.

Restarted PSE and they did not seem to load. Exited PSE and restarted it holding down the shift key - still nada :embarrassed003:


Now I used the control Panel to uninstal PSE 5.0 (after carefully copying my whole preset folder) yet under c:/Program Files/Adobe - I still have both PSE5 & PSE 8 ;
The only thing under PSE 5 is a single folder called Settings, and in that is a single file called RecentlyUsedOptimizations.irs.

If any techies know if this is OK to delete - I would appreciate it.

Thanks for any forthcoming enlightenment!!!

stay cool!



Learning Curves Or Old Age?

24 May 2011 - 04:30 PM

Looking for some help in PSE 8.0

Started a thread here>>>
and got my scrolling fixed and large text on the fonts (and they can still get larger!!!)
but if anyone can help with the missing crop tool and the layer blending scroll I would be most grateful!

Upgrade Curves

23 May 2011 - 08:39 PM

Tried to ask this earlier, but thunder-boomers caused a quick exit.

Am having some problems with my newly installed PSE 8.0 and wonder if anyone has solutions:

1) In PSE 5.0, I used to use my mouse wheel to Zoom In & Out; now it just causes my layout to scroll up or down on the work area.

2) When I try to change brushes, any attempt to scroll up or down through my brush selections using the side scroll bar just shuts the window altogether, I finally found I was able to move up and down with the arrow keys;
does anyone know wheret the setting is that makes this difference?

3) I am finding the tools, commands, menus all in smaller print - Upgrades must be made for YOUTH!


Thanks for any suggestions

Trouble With Boutique Check-in

02 April 2011 - 11:36 AM

But when I use the "lost password" link I am sent my password exactly the same as I am using - still doesn't work???

Just needed to see My Account - actually what I need is to talk with Angie - I cannot find where I put a very generous Gift Cert. from my daughter "Across the Pond" and I want to use it NOW! !!! LOL

I have been gone way too long <sigh>

(((hugs)))

Directions Please

06 December 2010 - 05:47 PM

The link from the .pdf file does not work and I cannot find it by scrolling through all the forums or searching class name??

Class is Simple yet Stunning 3D Text - PSE

Been away a long time, and everything I put my hand to appears to no longer work <sigh>