Jump to content

Acdsee - How Do I Get Podcasts To Not Open There?


naninca

Recommended Posts

I'm still struggling with getting this program transferred over to my laptop. It's been quite the process!

 

Suddenly, today, it's loading my podcasts, instead of them playing through Windows Player.

 

For the life of me, I can't find a way to change that setting.

 

Anyone have any suggestions?

 

 

Thanks!

 

Nancy

Link to post
Share on other sites
Guest faerywings

In ACDSee, if you go to Database| Excluded Folders Settings, you can click Add. Browse to the folder where your podcasts are located. Click ok and then that folder will not be recognized by PM.

 

If it still happens you might need to go through any Windows Folder. In the Tool bar, click on Tools| Folder Options | File Types. You can then find the File Type, click on that, and you can then change the programs it gets opened with.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...