Jump to content


Photo

Copying Files To Ehd


  • Please log in to reply
3 replies to this topic

#1 brattylatina

brattylatina

    Scrapper Friend

  • Members
  • PipPipPipPipPip
  • 626 posts
  • Gender:Female
  • Location:Sunny California

Posted 09 October 2009 - 07:22 PM

I copies my scrapbook files to ehd from within ACDSee. I made a fold in ehd and placed them in there. When I look inside of ehd, there is only one folder for each kit which is fine. When I open up ACDSee and say go look for birthdays, it brings up two of everything. What is wrong?

I have attached a copy of how it looks on ehd.

Attached Files



#2 Vaughnde

Vaughnde

    Quietly Crochetin' and Scrappin'

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 31,085 posts
  • Gender:Female
  • Location:Roseburg, Oregon

Posted 09 October 2009 - 08:50 PM

Hmmm not sure since I don't use ACDSEE but I'll bump this up for you.
Posted Image

Posted ImagePosted ImagePosted ImagePosted Image

My SG Gallery My Blog I scrap with PSPX1

#3 brattylatina

brattylatina

    Scrapper Friend

  • Members
  • PipPipPipPipPip
  • 626 posts
  • Gender:Female
  • Location:Sunny California

Posted 09 October 2009 - 09:52 PM

Hmmm not sure since I don't use ACDSEE but I'll bump this up for you.




Now I really did it. I figured out there were doubles because it was ready both databases (ehd and hd) so I switched it to ehd. It told me to restart it and all my tags and categories are gone. They are gone even in the original files (hd)

HELP!

#4 naninca

naninca

    Super Scrapper

  • Members
  • PipPipPipPip
  • 307 posts
  • Gender:Female
  • Location:Northern California

Posted 10 October 2009 - 07:52 AM

OH NO!
I wish I had a happy solution for you.
Sorry to say, I don't know how to fix it. But I'll be your second "bumper" and hopefully someone will be along shortly to help you out!

Nancy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users